.htaccess: Invalid command ‘ExpiresActive’ and .htaccess: Invalid command ‘Header’

 

.htaccess: Invalid command ‘ExpiresActive’, perhaps misspelled or defined by a module not included in the server configuration,
ln -s /etc/apache2/mods-available/expires.load /etc/apache2/mods-enabled/
.htaccess: Invalid command ‘Header’, perhaps misspelled or defined by a module not included in the server configuration
a2enmod headers

At the end… restart Apache!

service apache2 restart

Leave a Reply

Your email address will not be published. Required fields are marked *

*